技术指标

控制范围：软件设定

SCL2008：双色4032×128、2048×256、1024×512、2048×128、1024×256、512×512，三色1024×256

SCL2008A/SCL3000：

双色4032×128、2048×256、1024×512、2048×128、1024×256、512×512

三色4032×128、2048×256、1024×320、2048×128、1024×256、512×320

扫描模式：软件设定，1/16扫描、1/8扫描、1/4扫描、1/2扫描和静态等各类LED驱动

通讯方式：RS232,RS422/RS485双串口(SCL2008-C)，RS232/10M以太网(SCL2008-N)，RS232/RS485,10M/100M以太网(SCL2008A/SCL3000)。

串口通讯速率：软件设定2400、4800、9600、19200、38400、57600和115200

存储容量：FAT16管理的至少4M字节FLASH非易失性内存和4M字节RAM易失性内存，可外扩256M的SD卡

工作温度：-10℃至+70℃

工作电源：+5V±0.2V，峰值电流650mA，工作电流400mA。


外形、尺寸及安装孔位

SCL2008A(SCL3000)

1 | 电源输入
2 | PWR：电源指示灯 OVR：过压指示灯
3 | COM2：可选RS232/RS485
4 | COM2的RS232/RS485选择跳线
5 | COM1：RS232
6 | RS485终端匹配电阻控制跳线，485总线最末端节点使用
7 | RJ45网口（10M/100M）
8 | TEST: 测试跳线
9 | R: COM2数据接收指示灯 T: COM2数据发送指示灯 RUN: 内部逻辑指示灯 SW0: SW0状态指示灯 SW1: SW1状态指示灯
10 | JS1: 扫描输出口1
11 | JS2: 扫描输出口2
12 | OE跳线
13 | T: 温度传感器输入端
14 | H: 湿度传感器输入端
15 | BRT: 亮度传感器输入端
16 | SW0: 等于红卡的SW
17 | SW1: 等于红卡的SW1


3

一般情况下，电源在负载增加时，输出电压降低，负载减少时，输出电压升高，为达到稳定的输出电压，电源内部有反馈回路跟踪输出电压以调整其实际输出。好的电源，反应快，调整时间很短，差的电源则调整时间长。若一个电源同时接了显示板和控制卡，那么在显示板突亮和突灭的情况下，电源输出的电压将产生很大的突变，尤其在变低的情况下，若调整时间长，可能导致控制卡局部工作失常。因此，请尽量单独用一个电源给控制卡供电，或者，使用反馈调整快的高质量电源。

若供给控制卡的电源基本正常，电源接线座右边电源指示灯(PWR)会点亮。若电源电压超过5.5V左右，则电源指示灯PWR熄灭，过压指示灯OVR会点亮，提示用户检查电源电压。


4

控制卡的出厂的设置为：地址码0，COM1,38400速率。

COM1是主串口，仅能工作于RS232模式。当有数据收发时，对应COM1的通讯指示灯会闪亮。标有‘T’的指示灯闪亮表示有数据从控制卡向外发出，标有‘R’的指示灯闪亮表示计算机或其它装置有数据发送给控制卡。

COM1可工作在2400,4800,9600,19200,38400,57600或115200七种速率。设置方法请参看通讯设置一章。

RS232三线串口线序

PIN2: 数据接收

PIN3： 数据发送

PIN5: 地线；


5

COM2可通过短路跳线选择RS232或RS422/RS485工作模式，有一个单排三针的模式选择跳线。若该跳线短路在232一侧，则COM2工作在RS232模式，接口的PIN2,PIN3和PIN5有效，定义与COM1一致；若跳线短路在422一侧，则COM2工作在全双工的RS422模式，信号为

PIN5: GND

PIN6: T-

PIN7: T+

PIN8: R+，

PIN9: R-

若将PIN6与PIN9短路，PIN7与PIN8短路，则COM2工作在半双工的RS485模式。

PIN6,PIN9: T/R –

PIN7,PIN8: T/R +


6

1、COM1和COM2的RS232连线方法

与计算机连接时：

PIN2与计算机串口的PIN3连接

PIN3与计算机串口的PIN2连接

PIN5与计算机串口的PIN5连接。

上述做线方法简称为“2、3交叉，5直连”。如果使用网线来制作通讯线，请采样下面的连线建议：

PIN2使用蓝色线连接到计算机串口的PIN3

PIN3使用橙色线连接到计算机串口的PIN2

PIN5使用蓝白和橙白连接到计算机串口的PIN5(保证与每个信号线绞合在一起的白线都将作为地线)

绿和绿白双绞线、棕和棕白双绞线都焊接到串口插头的BD9外壳。

因为计算机串口和控制卡串口的外壳都连着地线。此举可保证万一带电拔插串口连接线时，是地线先接通，然后才连接信号线，或信号线先断开，然后才断开地线。

2、COM2的RS422连线方式

PIN5(GND)接计算机RS232/RS422转换器的“GND”

PIN6(T-) 接计算机RS232/RS422转换器的“R-”

PIN7(T+) 接计算机RS232/RS422转换器的“R+”

PIN8(R+) 接计算机RS232/RS422转换器的“T+”

PIN9(R-) 接计算机RS232/RS422转换器的“T-”

注意：T-和T+必须使用一对双绞线，R+和R-也必须使用一对双绞线。如果使用网线制作通讯线，请采样下面的连线建议：

PIN6(T-)用蓝色线连接到RS232/RS422转换器的R-

PIN7(T+)用蓝白线连接到RS232/RS422转换器的R+

PIN8(R+)用橙色线连接到RS232/RS422转换器的T+

PIN9(R-)用橙白线连接到RS232/RS422转换器的T-

PIN5(GND)用绿色和绿白连接到RS232/RS422转换器的“GND”

棕和棕白双绞线都连接到通讯线插头的DB外壳，或直接连接到地线。

3、COM2的RS485连线方式

若将PIN6与PIN9短接、PIN7与PIN8短接，则COM2构成RS485串口。

PIN5(GND) 接计算机RS232/RS485转换器的GND

PIN6(“-”)接计算机RS232/RS485转换器的“-”

PIN7(“+”)接计算机RS232/RS485转换器的“+”

注意：PIN6(-)和PIN7(+)必须使用一对双绞线。如果使用网线制作通讯线，请采样下面的连线建议：

PIN6(-)用蓝色线连接到RS232/RS485转换器的-

PIN7(+)用蓝白线连接到RS232/RS422转换器的+

PIN5(GND)用绿色和绿白连接到RS232/RS422转换器的“GND”

棕和棕白双绞线、橙和橙白双绞线都连接到通讯线插头的DB外壳，或直接连接到地线。

4、RS422/485终端电阻

RS422/485通讯总线的末端时，必须使用终端匹配电阻。控制卡上已经配置了RS422/RS485通讯总线的终端匹配电阻，但平常并没有连接到通讯总线上。需要时，将标有JX的插针按标明的方向短路即可。

5、与励研公司的RS232/RS422转换器的连接

转换器RS422接口PIN1 ß—à SCL2008控制卡COM2 PIN6

转换器RS422接口PIN2 ß—à SCL2008控制卡COM2 PIN7

转换器RS422接口PIN3 ß—à SCL2008控制卡COM2 PIN8

转换器RS422接口PIN4 ß—à SCL2008控制卡COM2 PIN9

转换器RS422接口PIN5 ß—à SCL2008控制卡COM2 PIN5

请参考“COM2的RS422连线方式”使用网线连接。


7

SCL2008N支持以太网方式收发数据。

数据收发灯(LINK)：当有数据通过局域网进入控制卡或控制卡有数据向局域网发出时，该灯会闪烁。

上图标示了RJ45水晶头的第1脚位置以及EIA/TIA的布线标准中规定的两种双绞线的线序568A和与568B。

如果计算机与控制器直接连接，网线的一头采用568A标准，另一头采用568B标准制作水晶头。

如果通过路由器、集线器(HUB)或交换机连接到控制器，则网线两头都按照568B标准制作水晶头。


8

消隐极性选择为单排三针短路跳线，标有“1 OE 0”。若显示板在消隐信号输入高电平时被点亮，则将短路子插在“1”侧；若显示板在消隐信号输入低电平时被点亮，则请将短路子插在“0”侧。


9

控制卡提供屏体电源的开关控制信号(控制卡独立供电时)，若当前时间处于自动开关屏时间段内，且控制卡上有正确的节目时，电源控制接口边的SW指示灯将被点亮，同时SW接口给出固态继电器的控制信号。靠近控制卡线路板边缘一侧的端子接固态继电器的“-”控制端，控制卡线路板内侧的端子接固态继电器的“+”控制端。接线示意图如下：


10

亮度采样用于自动调节显示屏的亮度。

在BRT处接上随控制卡一起提供的光敏电阻(免费选配件)，将该光敏电阻放置在屏体外部，并在软件里选择自动调节，则可实现根据外部光线自动调节显示屏的亮度。


11

温度和湿度采样接口采集数据给时钟版面设计中要求显示的温度或湿度值。温度采样结果还可用于自动控制屏体电源及SW1(一般用于控制室外屏体的散热设备)，此控制功能旨在保护室外屏体。

温度传感器为DS18B20，湿度传感器为HF3223(温度和湿度传感器是选配件)。传感器与控制卡的接线不得超过0.5米。连接时请注意电源极性，否则会损坏传感器。

在使用温度自动控制功能时，可设定高于某温度T_off时，自动关闭屏体电源，回落至某温度T_on再打开屏体电源，若T_On>=T_off，该自动控制功能被禁止；

也可设定高于某温度t_on时自动打开散热设备，温度回落至低于某温度t_off时再关闭散热设备，若t_off>=t_on，则该控制功能也被禁止。

启用温度自动控制功能及设定相关控制数值的操作，在[工具]->[远程]的操作界面的左下放。


13

短路[测试]跳线，然后重新给控制卡上电，控制卡将被强制进入测试状态。

强制测试状态下，开关屏时间无效，亮度调整无效。LED屏幕分别显示固定的全亮(右上角有一个等边直角三角形)和移动的红、绿、黄相间的斜线。

带三角形的全亮和移动的斜线可用于硬件设置，或显示屏维修。

当测试短路子插上时，控制卡默认COM1可用于通讯，速率38400。


14

控制卡的出厂默认值为：地址码0，COM1，速率38400

初次连接控制卡时，可以按照如下步骤简单操作：

步骤一：关闭控制卡的电源，使用“2,3交叉5直连”的RS232通讯线连接计算机与控制卡的COM1，运行SCL2008Edit程序；

步骤二：打开控制卡电源，主菜单中选择[工具]->[选项]->[本地串口]，指明与控制卡连接的计算机串口号，点[确定]

步骤三：主菜单，选择[工具]->[信息]，或直接点击工具栏中最右侧的[信息]按钮，启动控制卡运行状态读取过程，此时，程序会自动用不同的速率尝试与控制卡进行连接。当界面上出现如下的所有运行状态信息时，点[确定]，程序将自动记录与控制卡的通讯速率。

步骤五：主菜单，选择[工具]->[信息]，或直接点击工具栏中最右侧的[信息]按钮，启动控制卡运行状态读取过程，此时，程序会自动用不同的速率尝试与控制卡进行连接。当界面上出现所有运行状态信息时，点[确定]，程序将自动记录与控制卡的通讯速率。


15

关闭控制卡电源，插上测试短路跳线，用“2,3交叉5直连”的RS232通讯线连接计算机串口和控制卡的COM2，COM2选择RS232工作模式。计算机运行SCL2008Edit程序，主菜单点[工具]->[选项]->[串口],输入密码“scl2008”，然后给控制卡上电，在操作界面将显示控制卡的串口配置参数、硬件设置参数，以及硬件的状态信息：

第一行显示设定的与计算机通讯的串口信息；

第二行显示控制卡的地址码；

第三行到第五行显示播放器、PCB板和硬件扫描程序的版本；

第六行和第七行显示选定的驱动板布线代码及控制范围；

第八行显示控制卡上的时钟芯片读出的数值

第九行显示是否外接温度传感器

第十行显示控制卡板载的FLASH存储器容量

第十一行显示控制卡上的显存是否完好

第十二行显示FLASH磁盘的总容量和剩余空间

第十三行显示RAM 盘的总容量和剩余空间


16

在与控制卡正常通讯的情况下，按照下列步骤进行设置：

步骤一： 菜单：[工具]->[选项]，输入口令“scl2008”，点[串口]，出现如下画面：

步骤二： 勾选计划使用的控制卡串口号，[Data bit]选8，[Stop bit]选1，[Check bit]选NONE，[Same Check]不选，勾选[Data Transfer]；

步骤三： 根据需要选择新的地址码，输入需要的助记名；

步骤四： 点击[确定]，保存所做的修改到控制卡。

步骤五： 若修改所使用的控制卡串口，将通讯线更改到控制卡选定的串口； 主菜单选择[工具]->[信息]，或直接点击工具栏中最右侧的[信息]按钮，启动控制卡运行状态读取过程，此时，程序会自动用不同的速率尝试与控制卡进行连接。当界面上出现所有运行状态信息时，点[确定]，程序将自动记录与控制卡的通讯速率。


17

在控制卡可用COM1通过RS232与计算机的串口通讯的前提下：

1、进入[显示屏串口]设置界面，选择使用COM2进行通讯，然后点[确定]

2、关闭控制卡电源，将控制卡上的COM2通讯模式跳线选在RS232一侧，将原来接在控制卡的COM1的RS232通讯线接到COM2上

3、给控制卡通电，软件中主界面选[信息]，检查计算机是否可与控制卡通过COM2通讯

4、关闭控制卡电源，COM2的通讯模式跳线选到422一侧，计算机加装RS232/RS422(485)转换器，换用422/485通讯线连接转换器与控制卡COM2

5、给控制卡通电，软件主界面选[信息]，检查计算机是否可与控制卡通过COM2的RS422/485方式通讯


18

若在3.2中，对不是数据收发通讯的另一串口也进行设置，选定通讯速率、数据位数、停止位数、校验方式，勾选或不勾选[Same Check]，则输入该串口的数据可直接在屏幕上显示，或进行一些简单的控制操作。(勾选Same Check后，控制卡在对应的串口收到两组相同的数据时才执行相应的操作，否则认为是无效数据。因为简单协议是无应答的协议，此举可保证只对正确的数据进行响应。为了满足Same Check的要求，建议向该串口发送三遍相同的数据)

若希望输入该串口的数据直接在LED屏幕上显示，数据的显示位置、字体大小、颜色等需要在时钟版面中进行设计。设计说明请参见《使用说明》中“时钟版面设计”一章。

简单协议的格式如下：

引导符+ASCII数据+0dH+0aH

显示文字：引导符‘`’(计算机键盘‘1’左边的点)，欲显示的文字串。要求控制卡上已经装载字库。可以使用“程序员手册”中介绍的“扩展显示码”。

亮度调整：引导符‘B’，两个一样的数字字符。“00”表示降低亮度，“11”表示增加亮度

数据显示：引导符‘N’，数据为不超过8组的数字串，每组数字串间用“，”隔开。除ASCII符号“0”-“9”外，还允许出现“+”、“-”、“.”以及空格；例如：“N12.35,77.98,233.65”+0dH+0aH

选择节目：引导符‘P’，后接两个十进制数字字符，表示播放SD卡某路径下的节目表。例如：“P23”+0dH+0aH表示运行“B:\P23\PLAYLIST.LY”节目表文件。

开关电源：引导符‘S’，两个一样的数字字符。“00”表示关闭电源，“11”表示开启电源

时钟校准：引导符‘T’，14个数字字符的新时钟数据。排列顺序为年月日星期时分秒。例如：“2006年9月19日星期二10:13:28”应该组织为：“T06091902101328“+0dH+0aH

其中，年份只取低2位；星期日表示为00，星期一到星期六表示为01-06。

暂停/继续：引导符‘U’，两个一样的数字字符，“00”表示暂停，“11”表示继续播放


19

WindowsXP的防火墙或其它某些防病毒程序有可能关闭计算机程序在局域网内的某些操作，必须正确设置方能与控制器正常通讯。

WindowsXP防火墙设置：[开始]->[设置]->[控制面板]，双击 “Windows防火墙”，进行设置。[常规]里去掉“不允许例外”前面的勾(见下图)

在[例外]标签中点[添加程序]，将SCL2008Edit.Eex程序加入，并在SCL2008Edit.exe程序名前面的小框中标上勾。


20

控制卡出厂默认的IP地址为10.1.1.100。

为了在局域网中使用控制卡，必须先修改控制卡的IP地址，使其与操作计算机位于同一网段。否则，计算机在局域网中是不能正常访问控制卡的。

先获取计算机的网络设置参数。在计算机的本地连接里，点右键菜单的属性，找到TCP/IP连接，再点属性，在属性窗口里，记住子网掩码的设置参数。

然后运行 SCL2008Edit.exe，在菜单中选择[工具]->[选项]->[网络参数]，出现如下界面：

点击[查找局域网中的所有显示屏]按键，在下方列表中出现显示屏时，双击要修改的显示屏，进行网络参数的设置。

先在子网掩码一栏输入刚才在计算机的本地连接中获取的子网掩码。然后根据网络参数设置见面上方提供的本地IP(计算机的IP)和子网掩码设置显示屏的IP地址。

子网掩码和IP地址都分为4段。如果子网掩码的某段是255，则显示屏的IP地址对应的段的值就必须和本地IP对应的段的值完全一样。在上面的例子中，子网掩码的前三段都是255，所以显示屏的IP与本地IP的前三段是一样的，都是10.1.1，只有最后一段不一样。本地IP的最后一段是142，显示屏IP的最后一段是127。

下方的助记名用于在局域网中连接了多个显示屏的时候为每个显示屏取一个名字，方便记忆。


21

在前一界面的助记名的下方，是NTP服务器(网络授时服务器)的IP地址及所在地区的世界时区(中国是东八区)。设置相关数据后，控制卡将每隔一个小时从授时服务器取得“标准时间”来修正控制卡的时钟。

若控制卡所在的局域网内有一台授时服务器，则在此处直接输入该服务器的IP。

若控制卡所接入的局域网可访问Internet，并且正确设置了网关的IP地址，则可在此处输入Internet中的授时服务器的IP地址。

采用Internet 网络授时，无需特别设置路由器和交换机，因为NTP协议是一个公开的标准协议，一般的路由器和交换机都是支持这个协议的。


22

SCL2008N支持跨网段(计算机与控制器在同一个局域网中，但在不同的网段)的访问。

关于跨网段的访问设置，我们通过如下的示例来说明：

如图所示，上面的路由器通过宽带接入局域网，它下辖10.1.1.xxx网段。因为需要访问Internet，所以10.1.1.xxx中所有计算机的网关设置都是10.1.1.1(上一路由器LAN端的IP地址)。SCL2008N控制卡接在10.1.1.xxx中，所以网关设为10.1.1.1；因控制它的计算机位于由10.1.1.2路由器带的192.168.1.xxx网中，所以,SCL2008N控制卡的网关也可设为10.1.1.2(静态路由)。

下面的路由器WAN端口给定为10.1.1.2，它与10.1.1.xxx中的其它计算机处于同一级，因为它下辖的192.168.1.xxx计算机也需要访问Internet，所以，该路由器的WAN端的网关也设置为10.1.1.1。

10.1.1.xxx中的计算机需要访问Internet时，因为网关是10.1.1.1，所以数据将发送给10.1.1.1路由器，然后经该路由器的WAN端进入Internet。

192.168.1.xxx中的计算机需要访问Internet时，因网关是192.168.1.1，所以数据将发送给192.168.1.1路由器，该路由器接收到数据后，因WAN端的网关是10.1.1.1，所以数据转发给10.1.1.1路由器，经上面的路由器的WAN端进入Internet。

192.168.1.xxx中的计算机需要访问控制卡时，数据同样发送给它的网关192.168.1.1，即下方的路由器。该路由器收到数据后通过WAN端转发到10.1.1.xxx网中，控制卡10.1.1.127即可接收到数据。控制卡回送的数据被路由器10.1.1.2，接收并转发到192.168.1.xxx网中，从而实现了跨网段的访问。

注意：因SCL2008系统默认使用 27694、27695、28123、28124 这四个端口来收发数据，若下方的路由器没开放这四个端口，则可以修改路由器的设置，使之开放这几个端口，也可以在SCL2008Edit程序中选择路由器已经开放的、未被其它程序占用的端口来操作。


23

SCL2008Edit程序的主菜单中，[工具]->[选项],弹出输入口令的窗口，此处需输入“scl2008”。切勿将该口令告诉最终用户，否则，在不了解显示屏的扫描特性的情况下，随意选择硬件特性，有可能损坏显示屏。主菜单，选择[工具]->[选项]，出现如下界面：

当界面中，控制范围的上方出现彩条，并且，控制范围和无节目表时显示的内容这两项可选择时，表示计算机与控制卡已经正确通讯，可以进行硬件设置了。

控制范围中， 4032x128、2048x256、1024x512为双色，扫描场频为 60Hz

2048x128、1024x256、 512x512为双色，扫描场频为120Hz

T1024x256为三色， 场频为120Hz，可用双色HUB板，偶数接口的‘红’作‘蓝’

T1024x256 S 为三色，扫描场频为120Hz，使用SuperComm的全彩HUB板


24

主菜单，选择[工具]->[选项]->[硬件]，进入硬件设置：

界面的最上方可选择驱动板的布线方式。驱动板布线方式被描述为xx-Pyy[-nn-mm]的格式。其中xx为扫描模式，分别为16(1/16扫描)、08(1/8扫描)、04(1/4扫描)、02(1/2扫描)或01(静态)；yy描述驱动板上单个数据信号线控制的行数，一般为02、04、08或16，极少的显示板可能为01；nn和mm为可选的多种情况，参照驱动板上驱动IC对灯脚的引线和驱动IC之间的连接方式，其中nn描述打折的列数，mm描述打折的行数。


25

在符合前述布线方式的灯板上，还可能存在驱动引脚连接次序不一致的情况，这些情况可以通过选择每组某些列或行进行交换来调整。

控制卡在测试模式下，会在显示屏的右上角画出一个三角型，待其显示时，根据第1行是几个点，第2行是几个点，来选择行交换，使该图形显示成第1行只有一个点，第2行两个点……，然后根据列显示的情况来选择列交换，使得最终显示正确的三角形。


26

扫描时钟占空比用来调整控制卡给出的点时钟信号的高、低电平的比例。在水平方向传输比较长的时候，该选项很有用，能有效保证数据信号传递到显示屏的最远端。


27

SCL2008的控制范围可通过软件在4032列×128行、2048列×256行和1024列×512行之间进行选择。

若选择4032列×128行或2048列×256行，但因驱动板生产工艺造成无法控制到显示屏的最左端时，可以勾选[降低扫描频率]选项。勾选此选项后，如果可能的话，控制卡会降低扫描频率，并从第2048列或1024列增加一个信号输入来驱动显示屏：

不同的范围，使用的扫描输出口数量不同，而且与选择的驱动板布线方式也有关系。最终的控制高度、使用扫描输出口等见下表：

走线 模式 | 4032×128模式 |  |  |  | 2048×256模式 |  |  |  | 1024×512模式
 | 不降低时钟 |  | 降低时钟 |  | 不降低时钟 |  | 降低时钟 |  |
 | 输出口 | 高度 | 输出口 | 高度 | 输出口 | 高度 | 输出口 | 高度 | 输出口 | 高度
P16 | J1 | 128 | J1,J2 | 128 | J1 | 256 | J1,J2 | 256 | J1,J2 | 512
P08 | J1 | 128 | J1,J2 | 128 | J1,J2 | 256 | J1,J2 | 128 | J1,J2 | 256
P04 | J1,J2 | 128 | J1,J2 | 64 | J1,J2 | 128 | J1,J2 | 64 | J1,J2 | 128
P02 | J1,J2 | 64 | J1,J2 | 32 | J1,J2 | 64 | J1,J2 | 32 | J1,J2 | 64
P01 | J1,J2 | 32 | J1,J2 | 16 | J1,J2 | 32 | J1,J2 | 16 | J1,J2 | 32

走线 模式 | 2048×128模式 |  |  |  | 1024×256模式 |  |  |  | 512×512模式
 | 不降低时钟 |  | 降低时钟 |  | 不降低时钟 |  | 降低时钟 |  |
 | 输出口 | 高度 | 输出口 | 高度 | 输出口 | 高度 | 输出口 | 高度 | 输出口 | 高度
P16 | J1 | 128 | J1,J2 | 128 | J1 | 256 | J1,J2 | 256 | J1,J2 | 512
P08 | J1 | 128 | J1,J2 | 128 | J1,J2 | 256 | J1,J2 | 128 | J1,J2 | 256
P04 | J1,J2 | 128 | J1,J2 | 64 | J1,J2 | 128 | J1,J2 | 64 | J1,J2 | 128
P02 | J1,J2 | 64 | J1,J2 | 32 | J1,J2 | 64 | J1,J2 | 32 | J1,J2 | 64
P01 | J1,J2 | 32 | J1,J2 | 16 | J1,J2 | 32 | J1,J2 | 16 | J1,J2 | 32

走线 模式 | T1024x256 |  | T1024x256 S (Supercomm兼容的转接板)
 | 输出口 | 高度 | 输出口 | 高度
P16 | J1,J2 | 256 | J1,J2 | 256
P08 | J1,J2 | 128 | J1,J2 | 128
P04 | J1,J2 | 64 | J1,J2 | 64
P02 | J1,J2 | 32 | J1,J2 | 32
P01 | J1,J2 | 16 | J1,J2 | 16


28

正常情况下，当接通控制卡电源的时候，控制卡上的电源指示灯PWR会立即点亮，4秒左右后，SW灯会被点亮，表示控制卡已进入正常工作状态。

1、上电时，PWR灯不亮，但OVR灯亮：供给控制卡的电源电压过高，请检查供电；

2、上电后，PWR正常点亮，但SW不亮：可能当前时刻处于正常关屏的时间段内。请短路测试跳线，重新给控制卡通电，这时PWR点亮后4秒左右，SW会被点亮，屏上显示带三角形的全亮和移动的斜线。

3、短路了测试跳线，PWR亮，但SW一直不亮：请联系控制卡厂家。


29

在没有与控制卡通讯的时候，控制卡上的通讯发送指示灯依然可能会闪亮，这是正常的。

如果计算机通过控制卡的COM1(或COM2)与控制卡通讯，在计算机发送数据的时候，COM1(或COM2)的接收指示灯‘R’会闪亮。如果通讯速率正确，且控制卡也设置成使用COM1(或COM2)进行通讯，且数据包中的地址码确是该控制卡的地址，则控制卡收到数据后，会给出回应，此时COM1(或COM2)的发送指示灯(T)会闪亮。

如果不能与控制卡通讯，请根据控制卡的通讯灯的闪亮情况进行检查：

1、 接收灯(R)不闪：检查计算机使用的串口号与软件中设定的串口号是否一致，检查通讯线的通断和PIN脚连接关系，检查控制卡的通讯接收芯片是否完好；

2、 接收灯(R)闪亮，但发送灯(T)不闪：检查计算机软件中指定的控制卡地址码(控制卡编号)是否与该控制卡一致，检查计算机软件中设定的通讯速率是否与控制卡中设置的通讯速率一致；

3、 如果SCL2008N型控制器接入局域网后，LINK灯一直不闪，可能是网线制作不对，或控制器的网络通讯接口芯片有故障。


30

参看[读取控制卡参数]一节，利用控制卡自身给出的信息判断故障所在。


31

计算机中的节目制作程序(编辑器)与控制器中的节目播放程序(播放器)的版本必须一致，整个系统才能正常播放节目。

如果出现提示 [image] 则需升级控制器上的播放程序。

若出现提示 [image] 则需安装更新版本的计算机上的节目编辑程序。

1、 升级控制卡上的播放程序：SCL2008Edit.exe程序，[主菜单]->[工具]->[信息]，在已连接控制卡，并读回控制卡的运行状态时，若下面的[升级]按钮是可以操作的，则点击该按钮可升级控制卡上的播放程序。

2、 升级控制卡上的扫描程序：SCL2008Edit.exe程序，[主菜单]->[工具]->[选项]，在已连接控制卡，并且控制卡的控制范围是可选的情况下，任选另一个控制范围，点确定，待扫描驱动程序下载完成后，重复这个操作，只是选回原来的控制范围，就可以升级控制卡上的扫描驱动程序。


32

本节描述的OEM修改，必须是SCL2008Edit V2.1以上版本。

1、运行SCL2008Setup.exe安装程序，将安装目录中的SCL2008.ini、SCL2008.ico以及SCL2008Setup.exe三个文件拷贝到一个临时文件夹中；

2、 用图标编辑软件(Internet上可搜索到很多款免费的图标编辑软件)修改SCL2008.ico图标文件为工程公司的图标；或删除该文件，将已有的工程公司的图标文件拷贝到这个临时文件夹并改名为SCL2008.ico；

3、 双击SCL2008.ini配置文件，用记事本修改程序名和公司信息：

[SelfName]

Program=SCL2008Edit ;可以将SCL2008Edit.exe修改成其它名字，例如“LED Edit”

Company=SZ LyTec ;可以在这里输入公司名字，例如：“LED制造商”

4、 用WinRar压缩程序将SCL2008Setup.exe、SCL2008.ico和SCL2008.ini三个文件压缩到同一个压缩文件中，例如LEDEditSetup.rar；

5、 用WinRar打开LEDEditSetup.rar，主菜单中选择[工具]->[压缩文件转换为自解压缩格式]，出现生成自解压缩对话框，点击[高级选项]，出现如下的对话框：

在[常规]选项卡的[解压路径]中输入“SCL2008”，在[解压后运行]中输入“SCL2008Setup.exe”

6、在[模式]选项卡中，[安静模式]选[全部隐藏]，[覆盖方式]选[覆盖所有文件]

7、 [文本和图标]选项卡中，输入窗口标题“LED Edit”(或自行命名)，在[从文件加载自解压缩文件图标]中，输入临时文件夹中的SCL2008.ico

8、点击[确定]关闭[高级自解压缩选项]，再点确定，则生成LED_Edit.exe安装程序。

现在，您可以使用LEDEditSetup.exe程序为您的客户进行安装了。安装后的快捷方式、应用程序均为您在SCl2008.ini中Program后输入的文字了。在节目编辑程序中，[主菜单]->[帮助]->[关于]打开的对话框中可看到您输入的公司信息。执行程序和快捷方式的图标也是SCL2008.ico文件中的图标了。